紫阳战法的使用方法

紫阳选股公式:

{ 跌后紫阳}
E40:=EMA(CLOSE,40);
XG:=H>=HHV(H,5);
TF:=BARSLAST(XG);
L1:=IF(L<(0.989*REF(L,TF)),1,0);
L11:=L1 AND COUNT(L1,TF)0;
T2:=BARSLAST(L11);
L2:=IF(L<(0.989*REF(L,T2)),1,0);
L22:=L2 AND COUNT(L2,T2)0 AND T2>0;
T3:=BARSLAST(L22);
L3:=IF(L<(0.989*REF(L,T3)),1,0);
L33:=L3 AND COUNT(L3,T3)0 AND T2>0 AND T3>0 ;

F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
ZY:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1;
跌后ZY:ZY AND (REF(L22,1) OR  REF(L33,1)  OR REF(L33,2) ) ;

什么时候进:

使用“跌后紫阳”的选股公式,在2:15后选出符合公式的个股,CCI指标向上,收盘进;

什么时候出:

1.买后有一天收盘价跌破前二天二根K线的收盘价,就要止;

2.只要买的这根紫阳的最低价被碰到过,就逢高止,止后下一根紫阳收盘进必赚,把赔的赚回再走

此条目发表在经济分类目录,贴了, , , 标签。将固定链接加入收藏夹。

发表评论

电子邮件地址不会被公开。

*